解除浏览器的网页脚本限制



为什么会出现脚本限制?

  

  为了保护您的安全,一些浏览器默认会禁止网页脚本( JavaScript )的执行。

  利友科技后台管理系统为了能让您在使用过程中有更好的操作体验,在页面中使用了网页脚本。 请您放心,我们不会利用脚本侵害您的安全。

如何解除脚本限制?

  

如果您的浏览器禁止了网页脚本,造成您无法登陆QQ邮箱,您可以尝试通过以下方法解除浏览器的限制( 我们以Microsoft® Internet Explorer™为例说明 ):

  1. 调整浏览器的安全等级
  2. 修改浏览安全选项

 

调整浏览器的安全等级

  当 Internet Explorer™ 的安全级别为“高”时,所有的网页脚本都将被禁止执行。

  1. 在 Internet Explorer™ 菜单中的 工具 > Internet选项 打开选项窗口:


  2. 在“安全”标签页的下部将安全级别调节至 “安全级 - 中” 一栏:


  3. 点击 Internet选项窗口 的“确定”按钮完成安全级别的设置;
  4. 刷新当前页面即可解除脚本限制。

修改浏览安全选项

  如果您不希望调整当前的安全级别,您也可以在现有安全级别的基础上调整与脚本相关的安全选项以解除限制。

  1. 在 Internet选项窗口 的 安全标签页 下部点击“自定义级别”按钮进入安全设置:


  2. 将“活动脚本”一项设置为“启用”或“提示”,点击“确定”保存我们所做的修改:


  3. 点击“是”确认我们所做的修改:


  4. 我们可以看到当前安全级别已变为“自定义”级别:


  5. 点击 Internet选项窗口 的“确定”按钮完成安全级别的设置;
  6. 刷新当前页面即可解除脚本限制。